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C¨n b¶n PhotoShop 
(For beginer) 

Bµi 1: 

Thao t¸c c¬ b¶n trªn ¶nh 
1. T¹o ¶nh vµ l−u tr÷ 

+ T¹o ¶nh míi: Chän File -> New (Ctrl + N) xuÊt hiÖn hép tho¹i yªu cÇu 
nhËp c¸c th«ng tin 

 - Name: Tªn cña ¶nh 

 - Width: §é réng cña ¶nh (Tuú chän ®¬n vÞ ®o) 

 - Heght: §é cao cña ¶nh (Tuú chän ®¬n vÞ ®o) 

- Resolution: §é ph©n gi¶i cña ¶nh (§é ph©n gi¶i cã ¶nh h−ëng ®Õn 
chÊt l−îng ¶nh khi in) 

 - Mode: Lùa chän chÕ ®é mµu ¶nh 

  Bitmap  ChÕ ®é mµu chuÈn cña Windows 

  GrayScale  ChÕ ®é ¶nh ®¬n s¾c 

  RGB Color  ChÕ ®é ¶nh tæng hîp ba mµu RGB 

  CMYK Color ChÕ ®é ¶nh tæng hîp 4 mµu CMYK 

  Lab Color  ChÕ ®é ¶nh PhotoLad (¶nh chôp) 

 - Contents: Chän kiÓu nÒn cho ¶nh 

+ L−u tr÷ ¶nh ®ang xö lý: Chän File -> Save (Ctrl + S) 

+ §æi tªn cho ¶nh ®ang lµm viÖc: Chän File -> Save As 

2. ChÕ ®é nÐn ¶nh 

+ Th«ng th−êng c¸c ¶nh lµm viÖc trong PhotoShop ®Òu cã phÇn më réng lµ 
.PSD (PhÇn më réng chuÈn cña ch−¬ng tr×nh) 

+ D¹ng ¶nh chuÈn .PSD cã chÊt l−îng ¶nh cao nh−ng ®é lín cña File ¶nh 
th−êng lín so víi c¸c ¶nh nÐn th«ng th−êng, do vËy khi cÇn chuyÓn t¶i ¶nh 
ta nªn dïng chÕ ®é nÐn. 

Mét sè d¹ng ¶nh nÐn chuÈn: 

 - JPEG (.JPG) ¶nh nÐn dung l−îng cao vµ kh¶ n¨ng b¶o toµn chÊt 
l−îng ¶nh tèt 

 - PCX (.PCX) ¶nh nÐn dung l−îng cao nh−ng kh¶ n¨ng bµo toµn chÊt 
l−îng ¶nh thÊp 

 - Bitmap (.BMP) chÕ ®é ¶nh nÐn chuÈn cña WINDOWS 
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 - PICT File (.PIC) kh¶ n¨ng nÐn kÐm hiÖu qu¶ 

+ §Ó chuyÓn ®æi d¹ng ¶nh nÐn kh¸c: Chän File -> Save As, hoÆc File -> 
Save As a copy -> xuÊt hiÖn hép tho¹i: 

 - File name:   Tªn File ¶nh 

 - Save As:   Lùa chän d¹ng nÐn ¶nh 

3. Lùa chän vµ t« mµu cho ¶nh 

a/ Lùa chän mét vïng ¶nh 

- C.cô 1.1: Cho phÐp chän ¶nh theo c¸c khu©n mÉu cã s½n 

1.1.1 Rectangule Marquee Tool - M: Chän theo vïng ch÷ nhËt, 
vu«ng 

 1.1.2 Elliptical Marquee Tool - M: Chän theo vïng Ellip, trßn 

 1.1.3 Single Row Marquee Tool - M: Chän b»ng ph©n v¹ch ngang 

 1.1.4 Single Column Marquee Tool - M: Chän b»ng ph©n v¹ch däc 

 1.1.5 Crop Tool - C: C¾t lÊy vïng ¶nh cÇn lµm viÖc 

- C.cô 1.2: Chän ¶nh theo ®−êng tù do 

 1.2.1 Lasso Tool - L: BÊm kÐo chuét, t¹o mét vïng chän tù do 

1.2.2 Polygonal Lasso Tool - L: BÊm chuét x¸c ®Þnh liªn tiÕp c¸c 
®Ønh cho tíi khi khÐp kÝn ®Ó t¹o mét vïng chän ®a gi¸c. 

1.2.3 Magnetic Lasso Tool - L: BÊm kÐo chuét theo ph©n v¹ch mµu
 -> t¹o ®−êng biªn chän theo ph©n v¹ch mµu cña ¶nh. 

- C.cô 2.2 Magic Wand Tool - W: BÊm chuét vµo ¶nh sÏ chän ®−îc mét 
vïng ¶nh cã d¶i mµu liªn tiÕp nhau. 

* Nh¸y kÐp chuét vµo c«ng cô (hiÖn hép tho¹i) -> Thay ®æi gi¸ trÞ 
Tolerance (®é réng cña d¶i mµu chän) 

Mét sè thao t¸c trong khi chän vïng ¶nh: 

- §Ó t¹o ®é mÞn cho vïng ¶nh chän: Nh¸y kÐp chuét vµo c¸c c«ng cô 
chän vµ thay ®æi l¹i gi¸ trÞ Feathe (tõ 3 -> 5) 

 - Chän thªm vïng: BÊm gi÷ Shift vµ chän vïng kÕ tiÕp 

 - Bít vïng chän: BÊm gi÷ Alt vµ chän vïng cÇn bít 

 - §¶o ng−îc vïng chän: Ctrl + Alt + I 

 - Xo¸ bá vïng chän: Ctrl + D 

Chó ý: NÕu mét vïng ¶nh ®−îc chän th× chØ cã vïng ®ã míi cã kh¶ n¨ng 
hiÖu chØnh. 

b/ T« mµu cho vïng ¶nh chän 
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- C.cô 1.3 AirBrush Tool - J: T« mµu cho vïng ¶nh chän theo hiÖu 
øng b×nh phun 

- C.cô 2.3 PaintBrush Tool - B: T« mµu cho vïng ¶nh chän theo hiÖu 
øng chæi quÐt 

* Nh¸y kÐp chuét vµo c«ng cô (hiÖn hép tho¹i) thay ®æi c¸c gi¸ trÞ 

 - Pressure (¸p lùc phun) hoÆc Opacity (¸p lùc quÐt) 

 - Fade: Sè lÇn thùc hiÖn t« (0  V« cïng) 

Chó ý: 

- Chän mµu t«: Windows -> Show Color vµ chän mµu hoÆc bÊm 
chän trùc tiÕp trªn thanh c«ng cô  Foreground Color/ Background 
Color. 

- Thay ®æi ®é lín cña nÐt t«: Windows -> Show Brush vµ lùa chän 
nÐt t« cho phï hîp. 

C/ T« vïng ¶nh theo mÉu 

C.cô 1.4.1 Rubber Stemp Tool - S: LÊy mÉu ¶nh t« cho vïng l©n cËn 

 - BÊm chän c«ng cô 

 - Gi÷ Alt, bÊm chuét vµo vïng cÇn lÊy mÉu, nh¶ Alt 

 - BÊm kÐo chuét vµo vïng ¶nh cÇn t« mÉu 

C.cô 1.4.2 Pattern Stemp Tool - S: T« theo khu©n mÉu ¶nh x¸c ®Þnh tr−íc 

 - T¹o vïng ¶nh khu©n mÉu (h×nh khèi tù do) 

 - Chän vïng ¶nh mÉu b»ng c«ng cô Rectangula Tool 

 - Chän Edit -> Define Pattern 

 - BÊm chän c«ng cô 1.4.2 -> BÊm kÐo chuét vµo vÞ trÝ cÇn t« 

* Nh¸y kÐp chuét vµo 1 trong 2 c«ng cô trªn (hiÖn hép tho¹i) 

 - Opacity: ¸p lùc cña mÉu 

- Use All Layer: Cho phÐp lÊy mÉu cña líp ¶nh kh¸c (chØ ¸p dông ®èi 
víi C.cô 1.4.1) 

 - Aligned: LÊy mÉu tõ mét vÝ trÝ 

(Cã thÓ thay ®æi ®é lín cña c«ng cô b»ng c¸ch chän Windows -> Show 
Brush) 

- C.cô 2.4 History Brush Tool - Y: Kh«i phôc vïng ¶nh ®· hiÖu chØnh, tr¶ 
l¹i nguyªn b¶n tr−íc khi më ¶nh 
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Bµi tËp 
1. LuyÖn tËp sö dông thµnh th¹o c¸c chøc n¨ng ®· häc 

2. T¹o ¶nh míi (9x12) vÏ b×nh hoa vµ l−u víi tªn Hoa11.PSD 

3. T¹o ¶nh míi (9x12) vÏ c« g¸i vµ l−u víi tªn Cogai11.PSD 

4. Huû bá mét sè phÇn d− trªn mét bøc ¶nh (gi¸o viªn ®Ò ra) vµ l−u víi tªn 
Btap11.PSD 
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Bµi 2: 

Lùa chän vµ hiÖu chØnh chi tiÕt 
1. Lùa chän vïng ¶nh vµ hiÖu chØnh biªn chän 

+ Chän vïng ¶nh b»ng d¶i mµu (chñ yÕu ®−îc øng dông khi cÇn hiÖu chØnh 
c¸c ¶nh cã cïng mét d¶i mµu ®ång nhÊt) 

Chän Select -> Color Range (hiÖn hép tho¹i) 

- Select: Lùa chän mµu øng víi vïng cÇn chän (Sampled Colors  
chän chung) 

- Fuzziness: Níi réng hoÆc thu hÑp d¶i mµu chän (bÊm kÐo chuét vµo 
thanh tr−ît) 

 - BÊm chuét vµo vïng mµu trªn ¶nh ®Ó lùa chän -> OK 

+ HiÖu chØnh biªn chän 

Chän Select -> Modify cho c¸c lùa chän: 

- Border: ChuyÓn biªn chän thµnh vïng biªn chän (nhËp vµo gi¸ trÞ 
Width  ®é dµy) 

- Smooth: T¹o ®é mÞn cho ®−êng biªn chän (nhËp vµo gi¸ trÞ Sample 
Radius  b¸n kÝnh mÞn) 

- Expand: Níi réng vïng chän (nhËp gi¸ trÞ Expand By  sè ®iÓm 
¶nh níi réng) 

- Contract: thu hÑp vïng chän (nhËp gi¸ trÞ Contract By  sè ®iÓm 
¶nh thu hÑp) 

+ T¹o ®é mÞn cho biªn ¶nh chän 

Chän Select -> Feather (Ctrl + Alt + D) vµ nhËp gi¸ trÞ ®é mÞn kho¶ng 3 -
>5 pixels 

+ Phãng to, thu nhá biªn chän 

Chän Select -> Transform Selection, bÊm kÐo chuét t¹i c¸c nót ë gãc vïng 
chän ®Ó phãng to, thu nhá hoÆc xoay. Gâ Enter ®Ó chÊp nhËn - Esc ®Ó huû 
bá hiÖu chØnh 

2. L−u tr÷ vµ lÊy l¹i vïng biªn chän 

a/ L−u tr÷ vïng biªn chän 

+ L−u tr÷ biªn chän míi 

 - Lùa chän vïng biªn ¶nh cÇn xö lý 

 - Chän Select -> Save Selection (hiÖn hép tho¹i) 

-> Document: Lùa chän File l−u tr÷ biªn (HiÖn hµnh hoÆc 
New) 
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  -> Name: Tªn cña biªn cÇn l−u 

+ L−u thªm vïng chän míi vµo vïng ®· ghi 

 - Lùa vïng cÇn thªm 

 - Chän Select -> Save Selection 

  -> Document: Lùa File l−u tr÷ biªn (HiÖn hµnh hoÆc New) 

  -> Chanel: Lùa tªn cÇn l−u thªm 

  -> Chän Add To Chanel 

+ Lo¹i bít vïng chän ®· ghi 

 - X¸c ®Þnh vïng chän ®· ghi cÇn lo¹i bít => chän vïng cÇn lo¹i bít 

 - Chän Select -> Save Selection 

  -> Document: Lùa File l−u tr÷ biªn (HiÖn hµnh hoÆc New) 

  -> Chanel: Lùa tªn cÇn bít 

  -> Chän Subtract From Chanel 

+ Ghi ®Ì vïng chän míi vµo vïng ®· ghi 

 - Lùa chän vïng biªn ¶nh cÇn xö lý 

 - Chän Select -> Save Selection 

-> Document: Lùa chän File l−u tr÷ biªn (HiÖn hµnh hoÆc 
New) 

  -> Chanel: Lùa tªn cÇn ghi ®Ì 

  -> Chän Replace Chanel 

b/ LÊy l¹i vïng biªn chän ®· l−u 

Chän Select -> Load Selection (hiÖn hép tho¹i) 

 + Document: Lùa chän File l−u tr÷ biªn (HiÖn hµnh hoÆc New) 

 + Chanel: Lùa chän tªn vïng cÇn lÊy 

 + Operation cho c¸c lùa chän: 

  - New Selection: LÊy thµnh vïng chän míi 

  - Add To Selection: Thªm vµo vïng chän tr−íc ®ã 

- Subtract From Selection: Lo¹i bít vïng chän tr−íc theo 
ph−¬ng ph¸p bá phÇn giao 

  - Intersect: LÊy giao cña vïng hiÖn chän víi vïng ®· l−u 

3. HiÖu chØnh ®é s¸ng tèi cña ¶nh b»ng c«ng cô 

- C.cô 1.6 HiÖu chØnh ®é mÞn vµ t−¬ng ph¶n cña ¶nh 

 1.6.1 Blur Tool - R: T¨ng ®é min cho vïng ¶nh 
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 1.6.2 Sharpen Tool - R: T¨ng ®é s¾c cña ¶nh 

 1.6.3 Smudge Tool - R: Hoµ trén ph©n v¹ch gi÷a hai mµu 

- C.cô 2.6 HiÖu chØnh ®é s¸ng tèi cña ¶nh 

 2.6.1 Dodge Tool - O: T¨ng ®é s¸ng cña ¶nh 

 2.6.2 Burn Tool - O: T¨ng ®é tèi cña ¶nh 

 2.6.3 Sponge Tool - O: T¹o ®é mê cña ¶nh 

* Nh¸y kÐp chuét vµo c«ng cô (hiÖn hép tho¹i) vµ thay ®æi ¸p lùc 
(Pressure) cña c«ng cô cho mçi lÇn hiÖu chØnh 

Bµi tËp 
1. Më File ¶nh (Gi¸o viªn ®Ò ra) vµ lùa chän liªn tiÕp mét sè vïng kÕt hîp 
luyÖn tËp c¸c ph−¬ng ph¸p lùa trän ¶nh cña Bµi 1 vµ Bµi 2 

2. L−u biªn chän ¶nh theo c¸c chøc n¨ng cña Bµi 2 ®Ó cã thÓ sö dông l¹i 

3. Më File ¶nh Cogai11.PSD vµ sö dông c¸c c«ng cô ®Ó hoµn thiÖn toµn bé 
¶nh cña Bµi 1 l−u l¹i File víi tªn Cogai21.PSD 

4. T¹o ¶nh míi (9x12) vµ copy mét phÇn cña ¶nh kh¸c (gi¸o viªn ®Ò ra) sau 
®ã hiÖu chØnh b»ng ph−¬ng ph¸p lÊy mÉu vµ t¨ng gi¶m s¾c ®é cho phï hîp. 
L−u File ¶nh víi tªn Btap21.PSD 
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Bµi 3: 

§æ mµu cho ¶nh 
1. ChuyÓn ®æi chÕ ®é mµu 

* Mçi ¶nh th−êng ®−îc tæng hîp bëi mét chÕ ®é mµu riªng tuú theo yªu 
cÇu vµ kh¶ n¨ng thùc tÕ. Víi PhotoShop ta cã thÓ chuyÓn ®æi chÕ ®é mµu 
tuú theo yªu cÇu riªng cña ¶nh t−¬ng øng. 

+ Më File ¶nh cÇn hiÖu chØnh 

+ Chän Image->Mode cho c¸c chÕ ®é tæng hîp mµu nh− sau: 

 - Bitmap ¶nh mµu chuÈn cña Windows 

- GrayScale ¶nh ®en tr¨ng (kh¶ n¨ng chuyÓn sang d¹ng mµu hÕt søc 
phøc t¹p) 

 - Indexed Color  ¶nh d¹ng kÕt hîp mµu 

 - RGB Color chÕ ®é ¶nh tæng hîp 3 mµu chuÈn RGB 

 - CMYK Color chÕ ®é ¶nh tæng hîp 4 mµu chuÈn (m¸y Mac) 

 - Lab Color ¶nh theo ph−¬ng thøc chôp 

 - Multi Channel ¶nh ®a kªnh mµu 

2. §æ mµu vµo vïng ¶nh chän 

+ Lùa chän vïng ¶nh cÇn hiÖu chØnh 

+ T¹o ®é mÞn cho vïng ¶nh chän (Select->Feather vµ nhËp ®é mÞn viÒn 
¶nh) 

+ Chän Image->Adjust cho c¸c ph−¬ng thøc ®æ mµu nh− sau: 

a/ Levels (Ctrl + L) Ph−¬ng thøc ®¶o theo líp mµu 

 - Channel: Lùa chän kªnh mµu cÇn hiÖu chØnh 

 - Input Level: Gi¸ trÞ tæng hîp mµu vµo 

 - Output Level: Gi¸ trÞ tæng hîp mµu ra 

 (Lùa chän Preview ®Ó xem kÕt qu¶ trùc tiÕp) 

b/ Auto Levels (Ctrl + Shift + L) Tr¶ l¹i mµu tæng hîp theo mÆc ®Þnh cña 
ch−¬ng tr×nh. 

c/ Curves (Ctrl + M) Ph−¬ng thøc ®¶o theo ®å thÞ mµu 

 - Channel: Lùa chän kªnh mµu cÇn hiÖu chØnh 

- BÊm kÐo chuét vµo ®−êng trªn ®å thÞ ®Ó t¨ng c−êng hoÆc gi¶m bít 
mµu t−¬ng øng 

- Auto: Tr¶ l¹i mµu tæng hîp theo ph−¬ng thøc mÆc ®Þnh cña ch−¬ng 
tr×nh 
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d/ Color Balance (Ctrl + B) Ph−¬ng thøc c©n b»ng mµu 

* Mçi mµu trªn thùc tÕ ®Òu cã tèi thiÓu mét mµu ®èi ng−îc. Do vËy trong 
khi hiÖu chØnh mµu s¾c cña ¶nh ta cã thÓ vËn dông ®iÒu kiÖn trªn ®Ó t¨ng 
hoÆc gi¶m c−êng ®é cña mét mµu. 

 - Color Levels: Gi¸ trÞ ®èi nghÞch cña mçi bé mµu (-100 -> 100) 

  Cyan     Red 

  Magenta    Green 

  Yellow    Blue 

 - Tone Balance: Lùa chän ¸p lùc s¸ng tèi cña hiÖu chØnh 

  Shadows  Tèi 

  Midtones  Trung b×nh 

  HighLights  S¸ng 

e/ Brightness/ Contrast HiÖu chØnh ®é s¸ng tèi cña ¶nh 

 - Brightness: T¨ng hoÆc gi¶m ®é s¸ng 

 - Contrast: T¨ng hoÆc gi¶m ®é s¾c 

f/ Hue/ Saturation (Ctrl + U) HiÖu chØnh ®é s¾c cña mµu 

 - Hue 

 - Saturetion: HiÖu chØnh s¾c ®é mµu 

 - Lightness: HiÖu chØnh ®é s¸ng cña mµu 

g/ Desaturate (Ctrl + Shift + U) Lµm gi¶m bít s¾c ®é cña mµu 

h/ Replace Color Ph−¬ng ph¸p t¨ng c−êng thªm mµu 

 - BÊm chuét vµo vïng trªn ¶nh cÇn hiÖu chØnh mµu 

 - Fuzziness: Më réng hoÆc thu hÑp vïng hiÖu chØnh 

 - Transform: BÊm kÐo chuét vµo c¸c nót (tam gi¸c) 

i/ Selective Color Lùa chän mµu cÇn hiÖu chØnh (ChØ c¸c mµu cã trªn ¶nh 
míi cã hiÖu øng khi chØnh) 

 - Color: Lùa chän kªnh mµu cÇn hiÖu chØnh 

 - NhËp gi¸ trÞ cña tõng mµu kÕt hîp cho phï hîp víi yªu cÇu 

k/ Channel Mixer Ph−¬ng ph¸p tæng hîp kªnh mµu 

 - Output Channel: Chän kªnh mµu ra 

- Source Channels: Thay ®æi c¸c gi¸ trÞ cña mµu nguån ®Ó t¹o hiÖu 
øng mµu 
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- Constant: HiÖu chØnh h»ng sè mµu (cã ¶nh h−ëng ®Õn mµu cña 
¶nh) 

m/ Invert (Ctrl + I) ChuyÓn sang d¹ng ¶nh ©m b¶n 

n/ Variations HiÖu chØnh mµu b»ng ph−¬ng ph¸p tæng hîp 

 - Original: ¶nh gèc 

 - Current Pick: ¶nh ®ang hiÖu chØnh 

 - More...: T¨ng c−êng mµu 

 - Lighter: T¨ng s¸ng 

 - Darker: T¨ng tèi 

(Fine  Coarse ¸p lùc cña mçi lÇn hiÖu chØnh mµu hoÆc ®é s¸ng 
tèi) 

Bµi tËp 
1. Më File ¶nh ®en tr¾ng (gi¸o viªn ®Ò ra) chuyÓn sang d¹ng ¶nh mµu vµ 
l−u víi tªn Btap31.PSD 

2. Më File ¶nh Btap31.PSD chuyÓn mµu cho tõng phÇn ®Ó cã ®−îc mét 
b¶n ¶nh mµu hoµn thiÖn  

3. T¹o ¶nh míi (9x12) vµ copy mét phÇn cña ¶nh ®ªn tr¾ng kh¸c (gi¸o viªn 
®Ò ra) sau ®ã hiÖu chØnh b»ng ph−¬ng ph¸p tæng hîp mµu. L−u File ¶nh víi 
tªn Btap32.PSD 
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Bµi 4: 

Lµm viÖc víi líp 
* Trong khi hiÖu chØnh ¶nh ta cã thÓ lång ghÐp hoÆc t¸ch c¸c phÇn ¶nh phøc 
t¹p thµnh tõng phÇn riªng biÖt. Mçi phÇn ¶nh riªng biÖt ®−îc ®Æt trªn mét 
líp trong suèt (phÇn cã ¶nh trªn líp sÏ che khuÊt c¸c phÇn cña líp d−íi, 
phÇn kh«ng cã ¶nh lµ trong suèt cho phÐp hiÓn thÞ phÇn ¶nh cña líp d−íi) 

1. Thao t¸c c¬ b¶n trªn líp ¶nh 

Më File ¶nh 

Chän Windows -> Show Layers (hiÖn hép tho¹i liÖt kª toµn bé c¸c líp cã 
trong ¶nh) 

+ ChuyÓn ®Õn lµm viÖc t¹i mét líp: BÊm chuét vµo líp cÇn chuyÓn ®Õn lµm 
viÖc (phÝa tr−íc cña líp cã biÓu t−îng chæi) 

+ BËt, t¾t líp ¶nh: BÊm chuét vµo biÓu t−îng Indicates Layer Visibility 
(h×nh m¾t) 

+ Thay ®æi trËt tù cña líp (trªn/d−íi): BÊm chuét vµo tªn líp ¶nh, kÐo lªn 
trªn hoÆc xuèng d−íi ®Ó thay ®æi trËt tù 

+ Thay ®æi thuéc tÝnh chung cho mét líp: Nh¸y kÐp chuét vµo líp cÇn hiÖu 
chØnh (hiÖn hép tho¹i) 

 - Name: Tªn cña líp 

 - Opacity: ¸p lùc s¸ng tèi cña líp 

 - Mode: ChÕ ®é tæng hîp cña líp víi líp ¶nh d−íi 

 - Blend If: Lùa chän mµu cÇn hoµ trén 

 - This Layer: §iÒu chØnh líp hiÖn hµnh 

 - Underlying: §iÒu chØnh líp d−íi 

Chó ý: Cã thÓ thay ®æi ¸p lùc vµ chÕ ®é tæng hîp cña líp hiÖn hµnh b»ng 
c¸ch chän trùc tiÕp gi¸ trÞ trong hép tho¹i Layers 

+ Thªm líp míi: Ctrl + Shift + N -> Gâ tªn cho líp (Name) 

+ Xo¸ líp hiÖn hµnh: Chän Layer -> Delete Layer 

+ Copy líp hiÖn hµnh sang mét líp míi: Chän Layer -> Duplicate Layer 
(hiÖn hép tho¹i) 

 - As: Gâ tªn cho líp míi 

 - Document: Lùa tªn File ¶nh l−u líp Copy 

+ Hîp líp hiÖn hµnh xuèng líp d−íi: Ctrl + E hoÆc Ctrl + Shift + E (hîp 
toµn bé c¸c líp cã trong ¶nh) 

2. T¹o mÆt n¹ líp 
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* MÆt n¹ cã chøc n¨ng che khuÊt c¸c vïng ¶nh lùa chän vµ chuyÓn vïng ®ã 
thµnh gtrong suèt nh−ng thùc tÕ vÉn gi÷ nguyªn b¶n gèc cña ¶nh (gióp cho 
qu¸ tr×nh lång ghÐp ¶nh ®−îc thuËn tiÖn vµ chuÈn x¸c h¬n) 

T¹o File ¶nh gèc (Ctrl + N) 

Copy phÇn ¶nh cÇn lång ghÐp tõ File kh¸c vµo ¶nh gèc 

ChuyÓn ®Õn lµm viÖc t¹i líp ¶nh võa Copy 

Lùa chän vïng ¶nh cÇn t¹o mÆt n¹ (trªn líp ¶nh lång ghÐp) 

Chän Windows->Show Layer (hiÖn hép tho¹i) 

 - BÊm chän biÓu t−îng Add Layer Mark 

 - Chän Windows->Show Swatchess (hiÖn hép tho¹i liÖt kª mµu) -> 
BÊm chän mµu t−¬ng øng (§en: hiÖn ¶nh & Tr¾ng: Èn vïng ¶nh lång ghÐp) 
vµ t« ®Ó t¨ng c−êng hiÖu qu¶ lång ghÐp. 

Bµi tËp: 
1. Thùc hiÖn thao t¸c lång mét phÇn ¶nh (phô) vµo mét ¶nh gèc (yªu cÇu 
cña gi¸o viªn). Sö dông ph−¬ng ph¸p mÆt n¹ ¶nh vµ hiÖu chØnh cho hîp lý 
b»ng c¸ch tu söa mÆt n¹, l−u ¶nh lµm võa xö lý víi tªn Btap41.PSD 

2. KÕt hîp ph−¬ng ph¸p t¹o mÆt n¹ vµ hiÖu chØnh ¶nh ®Ó ®iÒu chØnh mét 
¶nh (gi¸o viªn ®Ò ra) 
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Bµi 5: 

HiÖu chØnh kÝch cì vµ xoay ¶nh 
* Trong khi lång ghÐp ¶nh chóng ta th−êng ph¶i thay ®æi kÝch cì cña mét 
phÇn ¶nh nµo ®ã ®Ó cã thÓ phï hîp víi  

1. Thao t¸c hiÖu chØnh vïng chän hoÆc líp hiÖn hµnh 

+ BÊm chän líp ¶nh hoÆc vïng ¶nh trªn líp cÇn hiÖu chØnh 

+ Chän Edit->Transform sÏ cho c¸c lùa chän hiÖu chØnh sau: 

 - Scale  Phãng to, thu nhá ¶nh chän 

 - Rotate  Xoay vïng ¶nh chän 

 - Skew  KÐo x« ¶nh 

 - Distort  Bãp mÐo ¶nh 

 - Perspective Bãp mÐo ¶nh ®èi xøng 

(Sau khi chän mét trong sè c¸c chøc n¨ng trªn, bÊm kÐo chuét t¹i 
c¸c ®iÓm gãc ¶nh ®Ó hiÖu chØnh cho phï hîp) 

 - Numeric   HiÖu chØnh kÝch cì vµ xoay ¶nh b»ng gi¸ trÞ thùc 
(nhËp vµo gi¸ trÞ phãng to, thu nhá hoÆc gãc xoay ¶nh) 

 - Rotate 1800  Xoay ¶nh chän 1800 

 - Rotate 900 CW  Xoay ¶nh 900 ng−îc chiÒu kim ®ång hå 

 - Rotate 900 CCW  Xoay ¶nh 900 xu«i chiÒu kim ®ång hå 

 - Flip Horizontal  LËt ¶nh theo chiÒu ngang 

 - Flip Vertical  LËt ¶nh theo chiÒu däc 

Chó ý:  Cã thÓ thùc hiÖn phãng to, thu nhá hoÆc xoay ¶nh b»ng c¸ch 
gâ t¾t Ctrl + T (Xoay hoÆc phãng to, thu nhá) 

2/ HiÖu chØnh toµn ¶nh 

+ Chän Image->Rotate Canvas cho c¸c lùa chän: 

 - 1800   Xoay toµn ¶nh 1800 

 - 900 CW   Xoay toµn ¶nh 900 ng−îc chiÒu kim ®ång hå 

 - 900 CCW   Xoay toµn ¶nh 900 xu«i chiÒu kim ®ång hå 

 - Flip Horizontal  LËt toµn ¶nh theo chiÒu ngang 

 - Arbitrary  NhËp gi¸ trÞ hiÖu chØnh b»ng sè thùc 

 - Flip Vertical  LËt toµn ¶nh theo chiÒu däc 

Chó ý: Thao t¸c trªn sÏ hiÖu chØnh toµn bé c¸c líp cã trong ¶nh hiÖn hµnh 

3/ Thay ®æi kÝch cì thùc cña ¶nh tr−íc khi in 
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a. Thùc hiÖn in toµn ¶nh 

+ Më ¶nh cÇn In 

+ Chän Image->Image side (hiÖn hép tho¹i) 

 - Pixel Dimension: Kho¶ng c¸ch thùc cña ¶nh theo Width vµ Height 

 - Print side: KÝch cì thùc cña ¶nh (ng−êi sö dông ®−îc phÐp thay ®æi) 

 - Resolution: §é ph©n gi¶i cña ¶nh 

Chó ý: Khi thay ®æi kÝch cì cña ¶nh trong hép Print side 

 - Theo ®óng tû lÖ: Lùa chän Constrain Propotions 

 - KÝch cì tù do: Huû bá lùa chän Constrain Propotions 

b. Chia ¶nh thµnh nhiÒu phÇn nhá 

+ Më ¶nh gèc 

+ Chän Image->Canvas Side (hiÖn hép tho¹i) 

 - Anchor: BÊm chän gãc c¹nh cÇn lÊy (thÓ hiÖn b»ng hép ph©n chia) 

 - Width: NhËp chiÒu réng cña khung 

 - Height: NhËp chiÒu cao cña khung 

 BÊm chän OK (thu ®−îc mét ¶nh míi cã kÝch th−íc lùa chän vµ vÞ trÝ 
øng víi x¸c ®Þnh trong Anchor) 
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Bµi 6: 

Lµm viÖc víi kªnh mµu 
* Th«ng th−êng mçi ¶nh mµu ®−îc tæng hîp bëi tËp hîp mét sè mµu chuÈn 

 - Grayscale: TËp bëi 2 mµu ®en vµ tr¾ng 

 - RGB: TËp hîp bëi 3 mµu RGB (t−¬ng øng víi 3 kªnh mµu chuÈn) 

 - CMYK: TËp hîp bëi 4 mµu (t−¬ng øng víi 4 kªnh mµu chuÈn) 

 - Multiple channel: ChÕ ®é ¶nh ®a kªnh mÇu (cho phÐp ng−êi sö 
dông t¹o thªm mét sè kh«ng giíi h¹n kªnh mµu míi) 

* Ta cã thÓ sö dông ph−¬ng thøc t¨ng hoÆc gi¶m kªnh mµu ®ång thêi hiÖu 
chØnh chi tiÕt tõng kªnh ®Ó cã ®−îc mét ¶nh mµu chuÈn (cã thÓ dïng 
ph−¬ng ph¸p nµy ®Ó phôc chÕ mµu ¶nh) 

1/ Thao t¸c c¬ b¶n trªn kªnh mµu 

Më File ¶nh gèc 

Chän Windows->Show Channel (hiÖn hép tho¹i Channel liÖt kª toµn bé 
c¸c kªnh mµu cã trong ¶nh) 

+ BËt hoÆc t¾t mét kªnh mµu 

BÊm chuét vµo biÓu t−îng Indicates Channel Visibility (biÓu t−îng 
m¾t) 

+ Thªm mét kªnh mµu míi (¸p dông cho toµn ¶nh) 

BÊm chän Create New Channel trªn hép Channel 

+ Lo¹i bá mét kªnh mµu 

 BÊm ph¶i chuét vµo kªnh mµu cÇn lo¹i bá vµ chän Delete Channel 

+ Copy kªnh mµu 

 BÊm ph¶i chuét vµo kªnh mµu cÇn Copy, chän Duplicate Channel 
(hiÖn hép tho¹i) 

  - As   Gâ vµo tªn kªnh míi 

- Document Chän File l−u tr÷ kªnh (th−êng ®Æt trùc tiÕp 
trªn File hiÖn hµnh) 

BÊm chän OK 

+ §Æt l¹i thuéc tÝnh cho mét kªnh 

 Nh¸y kÐp chuét vµo kªnh mµu cÇn hiÖu chØnh, xuÊt hiÖn hép tho¹i 
cho c¸c hiÖu chØnh chi tiÕt: 

  - Name  Tªn cña kªnh hiÖn hµnh 
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- Color Indicate Lùa chän hiÖu øng mµu cña kªnh ®èi víi 
toµn ¶nh 

- Color BÊm chän mµu vµ thay ®æi ¸p lùc cña mµu 
trªn kªnh (Opacity) 

Chó ý: 

 *  Trong phÇn Color Indicate cho ba lùa chän 

  - Masked Areas ¸p dông kªnh nh− mét vïng chän ¶nh 

- Selected Areas ChØ ¸p dông cho mét vïng chän trªn kªnh 
míi t¹o 

  - Spot Color  ¸p dông hiÖu chØnh mµu cho toµn ¶nh 
(kh«ng cã kh¶ n¨ng phôc håi ph−¬ng thøc kh¸c) 

* Khi cÇn hiÖu chØnh mµu cho ¶nh b»ng ph−¬ng ph¸p hiÖu chØnh 
kªnh ta nªn lùa chän tr−íc vïng ¶nh vµ lùa chän Selected Areas 
(Channel Option) 

2/ T¹o kªnh mµu ¸p dông cho mét vïng ¶nh 

a. T¹o kªnh trªn vïng chän ¶nh 

+ Lùa chän vïng ¶nh cÇn hiÖu chØnh mµu 

+ BÊm chän Save Selection As Channel (trong hép Channel) 

+ Nh¸y kÐp chuét vµo kªnh mµu võa t¹o: 

 - Channel  Gâ vµo tªn cho kªnh 

 - Color Indicates Lùa chän Selected Areas 

 - Color  Lùa chän mµu vµ thay ®æi l¹i ¸p lùc (Opacity) 

b. ChuyÓn kªnh mµu thµnh vïng chän: 

+ BÊm chän kªnh mµu t−¬ng øng 

+ BÊm chän biÓu t−îng Load Channel As A Selection (ta thu ®−îc mét biªn 
chän øng víi ¸p dông mµu cña kªnh) 

Ghi chó:  Ngoµi ph−¬ng thøc ®æ mµu cho ¶nh ®· häc ë phÇn tr−íc, ta cã thÓ 
¸p dông ph−¬ng thøc thªm bít vµ hiÖu chØnh kªnh mµu ®Ó cã ®−îc ¶nh hiÖu 
chØnh mµu hoµn thiÖn. 
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Bµi 7: 

T¹o ch÷ trong photoshop 
1. Sö dông c«ng cô t¹o ch÷ 

a. T¹o ch÷ trªn mét líp míi 

+ BÊm chän c«ng cô 2.7.1 (Type tool - ch÷ ngang) hoÆc 2.7.3 (Vertical type 
tool - ch÷ däc) 

+ BÊm chuét vµo ¶nh (vÞ trÝ bÊt kú) xuÊt hiÖn hép tho¹i Type tool 

 - Font Chän Font vµ kiÓu ch÷ 

 - Size  KÝch cì ch÷ 

 - Kerning §é kÐo d·n ch÷ 

 - Leading  

 - Color Chän mµu ch÷ 

 - Hép tho¹i cho phÐp gâ vµo néi dung ch÷ -> BÊm chän OK 

* Thao t¸c hiÖu chØnh 

 + DÞch chuyÓn ch÷: BÊm chän c«ng cô 2.1 (Move tool) -> bÊm kÐo 
chuét ®Ó dÞch chuyÓn ch÷ 

 + Thay ®æi l¹i néi dung vµ thuéc tÝnh ch÷: HiÖn hép tho¹i Layer -> 
nh¸y kÐp chuét vµo tªn cña líp ch÷ cÇn söa (hiÖn hép tho¹i Type tool - hiÖu 
chØnh l¹i cho phï hîp -> OK) 

b. T¹o biªn chän d¹ng ch÷ trªn líp ¶nh hiÖn hµnh 

+ ChuyÓn ®Õn líp ¶nh cÇn t¹o biªn ch÷ 

+ Chän c«ng cô 2.7.2 (Type mask tool - biªn ch÷ ngang) hoÆc 2.7.4 
(Vertical type mask tool - biªn ch÷ däc) 

+ BÊm chuét vµo ¶nh (vÞ trÝ gâ ch÷) xuÊt hiÖn hép tho¹i Type tool 

 - Font Chän Font vµ kiÓu ch÷ 

 - Size  KÝch cì ch÷ 

 - Kerning §é kÐo d·n ch÷ 

 - Leading DÞch chuyÓn so víi Base line 

 - Tracking Co d·n ký tù 

 - Hép tho¹i cho phÐp gâ vµo néi dung ch÷ -> BÊm chän OK (thu 
®−îc 1 biªn chän ch÷ t−¬ng øng trªn líp hiÖn hµnh) 

* Thao t¸c hiÖu chØnh 

- DÞch chuyÓn biªn chän ch÷: Lùa c«ng cô chän vïng ¶nh, bÊm kÐo 
chuét vµo biªn ch÷ ®Ó chuyÓn ®Õn vÞ trÝ míi 
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- Phãng to, thu nhá biªn chän ch÷: Chän Select->Transform 
Selection -> bÊm kÐo chuét t¹o c¸c gãc ®Ó phãng to, thu nhá vµ xoay 
cho phï hîp 

Chó ý: C¸c thao t¸c lµm viÖc víi biªn chän ch÷ hoµn toµn gièng nh− lµ viÖc 
víi c¸c vïng chän th«ng th−êng kh¸c 

2/ C¸c hiÖu øng ®Æc biÖt ®èi víi ch÷ 

a. Ch÷ t¹o trùc tiÕp trªn líp míi 

* T¹o ch÷ bãng b»ng tay  

 + Gâ ch÷ trùc tiÕp trªn líp míi (C«ng cô 2.7.1 hoÆc 2.7.3) 

 + Copy líp ch÷ võa t¹o thµnh mét líp míi (PhÇn häc cña bµi 4) 

+ Thay ®æi mµu s¾c vµ vÞ trÝ cña c¶ hai líp ch÷ võa t¹o ®Ó nhËn ®−îc 
kÕt qu¶ bãng ®æ 

Chó ý: Cã thÓ dïng ph−¬ng ph¸p hiÖu chØnh (KÐo x«, xoay, lËt  líp ch÷ 
d−íi) ®Ó t¹o c¸c hiÖu øng kh¸c 

* T¹o hiÖu øng b»ng c«ng cô cã s½n 

+ Gâ ch÷ trùc tiÕp trªn líp míi (C«ng cô 2.7.1 hoÆc 2.7.3) 

+ Chän Layer -> Effects (cho c¸c lùa chän sau) 

 - Drop Shadows HiÖu øng bãng ®æ 

  -> Mode Ph−¬ng thøc kÕt hîp bãng vµ ch÷ 

  -> Opacity ¸p lùc s¸ng tèi cña bãng 

  -> Angle Gãc chiÕu s¸ng 

  -> Distance Kho¶ng c¸ch cña bãng ®èi víi ch÷ 

  -> Blur §é nhoÌ cña bãng 

  -> Intentsity ̧ p lùc s¸ng tèi cña bãng 

 - Inner Shadows HiÖu øng s¸ng miÒn trong (d¹ng ch÷ næi) 

  -> Mode Ph−¬ng thøc kÕt hîp bãng vµ ch÷ 

  -> Opacity ¸p lùc s¸ng tèi cña bãng 

  -> Angle Gãc chiÕu s¸ng 

  -> Distance Kho¶ng c¸ch cña bãng ®èi víi ch÷ 

  -> Blur §é nhoÌ cña bãng 

  -> Intentsity ̧ p lùc s¸ng tèi cña bãng 

 - Outer Glow HiÖu øng viÒn ngoµi 

  -> Mode Ph−¬ng thøc kÕt hîp bãng vµ ch÷ 
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  -> Opacity ¸p lùc s¸ng tèi cña bãng 

  -> Blur §é nhoÌ cña bãng 

  -> Intentsity ̧ p lùc s¸ng tèi cña bãng 

 - Inner Glow HiÖu øng viÒn trong 

  -> Mode Ph−¬ng thøc kÕt hîp bãng vµ ch÷ 

  -> Opacity ¸p lùc s¸ng tèi cña bãng 

  -> Blur §é nhoÌ cña bãng 

  -> Intentsity ̧ p lùc s¸ng tèi cña bãng 

-> Lùa chän Center (h−íng vµo t©m) hoÆc Edge (¸p dông 
ngoµi viÒn) 

 - Bevel And Emboss  Næi viÒn bao quanh hoÆc ch÷ næi 

  -> Highlight  S¾c ®é cña miÒn s¸ng 

   . Mode  Ph−¬ng thøc kÕt hîp 

   . Opacity  ¸p lùc cña miÒn s¸ng 

  -> Shadows   S¾c ®é cña miÒn tèi 

   . Mode  Ph−¬ng thøc kÕt hîp 

   . Opacity  ¸p lùc cña miÒn tèi 

  -> Style   Lùa chän kiÓu hiÖu øng 

   . Outer Bevel Næi to¶ ®Òu ra ngoµi 

   . Inner Bevel Næi trßn cuÊn vµo trong 

   . Emboss  Næi ®Òu vµo trong vµ ra ngoµi 

   . Pillow Emboss KÕt hîp næi vµ ch×m ch÷ trong ¶nh 

-> Angle   Gãc chiÕu s¸ng 

-> Depth   S¾c ®é cña hiÖu øng 

-> Blur   §é nhoÌ cña hiÖu øng 

-> Up (h−íng xuèng d−íi) - Down (h−íng lªn trªn) 

Chó ý: Khi chän mét trong sè c¸c hiÖu øng trªn, t¹i hép tho¹i t−¬ng øng 
ph¶i bÊm chän Apply ®Ó chÊp nhËn kÕt qu¶ cña hiÖu øng 

b. Sö dông biªn ch÷ t¹o hiÖu øng (ch÷ ch×m trong ¶nh) 

+ Lùa chän líp ¶nh cÇn t¹o hiÖu øng 

+ T¹o biªn ch÷ theo chiÒu ngang (C.cô 2.7.2) hoÆc däc (C.cô 2.7.4) 

+ L−u biªn ch÷ vµo m¸y víi tªn ®¹i diÖn bÊt kú (¸p dông bµi 2) 
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+ Xo¸ vïng ¶nh n»m trong biªn chän ch÷ (Ctrl + X) 

+ LÊy l¹i vïng biªn chän ®· l−u tr−íc ®ã (¸p dông bµi 2) 

+ Chän Select -> Feather (Ctrl + Alt + D) vµ nhËp vµo gi¸ trÞ ®é mÞn ¶nh tõ 
3->5 (¸p dông bµi 2) 

+ Dïng c«ng cô t« mµu (¸p dông bµi 1) vµ lùa chän mµu t« sao cho ®èi 
nghÞch víi mµu cña ¶nh trªn líp hiÖn hµnh ®Ó t¹o hiÖu øng s¸ng ngoµi biªn 
chän, Gâ Ctrl + V (d¸n ¶nh ®· xo¸ tr−íc ®ã - T¹o ra mét líp míi) -> Gâ 
Ctrl + D (xo¸ biªn chän) -> Dïng c«ng cô 2.1 ®Ó dÞch chuyÓn líp ¶nh ch÷ 
võa d¸n (thu ®−îc hiÖu øng ch÷ ch×nh trong ¶nh) 
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Bµi 8: 

Bé läc ¶nh cña photoshop 
1. Bé läc mÞn ¶nh 

+ Lùa chän líp ¶nh cÇn lµm mÞn (cã thÓ lùa chän chi tiÕt mét vïng trªn líp 
¶nh) 

+ Chän Filter->Noise (cã c¸c lùa chän hiÖu øng) 

 * Add Noise  T¨ng c−êng ®é s¹n cña ¶nh 

  - Amount §é dµy cña s¹n ¶nh 

  - Uniform Theo khu©n mÉu chuÈn (®é s¹n ®ång ®Òu) 

  - Gaussian §é s¹n kh«ng ®ång ®Òu vÒ s¾c ®é vµ ®é nÐt 

  - Lùa chän Monochromatic lµm cho c¸c h¹t s¹n trë thµnh ®¬n 
  s¾c 

 * Despeckle  T¨ng c−êng ®é mÞn cña ¶nh 

 * Dust & Scratches  HiÖu chØnh c¸c hiÖu øng mÞn vµ s¹n 
cña ¶nh 

  - Radius  B¸n kÝnh cña ®iÓm ¶nh 

  - Threshold  Ph©n líp ¸p lùc 

 (nªn kÕt hîp viÖc thay ®æi hai gi¸ trÞ trªn ®Ó t¨ng c−êng hiÖu øng mÞn 
 vµ s¹n ¶nh) 

 * Median  T¨ng c−êng ®é mÞn cña ¶nh b»ng c¸ch t¨ng gi¸ trÞ 
 Radius (b¸n kÝnh ®iÓm mµu ¶nh) 

2. Bé läc lµm nhoÌ ¶nh 

+ Lùa chän líp ¶nh cÇn t¹o hiÖu øng nhoÌ 

+ Chän Filter -> Blur (cho c¸c lùa chän sau) 

 * Blur   Lµm nhoÌ ¶nh 

 * Blur more  T¨ng thªm ®é nhoÌ 

 * Gaussian blur Lµm nhoÌ b¨ng ph−¬ng ph¸p t¨ng ®é lín cña 
®iÓm ¶nh (thay ®æi gi¸ trÞ Radius) 

 * Motion blur Lµm nhoÌ theo ph−¬ng ph¸p ®iÓm ¶nh vµ chØ thÞ 
h−íng nhoÌ 

  + Angle Gãc h−íng nhoÌ 

  + Distance ¸p lùc nhoÌ 

 * Radial Blur Lµm nhoÌ theo ph−¬ng ph¸p xo¸y 

  + Amount  ¸p lùc cña xo¸y 
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  + Blur center BÊm chuét vµo vÞ trÝ bÊt kú lµm t©m xo¸y 

  + Blur Method Ph−¬ng thøc xo¸y (Spin <=> Xo¸y trßn; 
Zoom <=> Xo¸y theo t©m) 

  + Quality  ChÊt l−îng xo¸y 

   - Draft YÕu 

   - Good Trung b×nh 

   - Best  M¹nh 

 * Smart blur  Lµm nhoÌ tæng hîp 

  + Radius  Thay ®æi b¸n kÝnh cña ®iÓm ¶nh 

  + Threshold  ¸p lùc cña hiÖu øng (phô thuéc vµo gi¸ trÞ 
Radius) 

  + Quality  Lùa chän hiÖu qu¶ cña hiÖu øng 

  + Mode  Ph−¬ng thøc tæng hîp 

3/ Bé läc tæng hîp 

+ Lùa chän vïng ¶nh cÇn hiÖu chØnh 

+ Chän Filter->Distort (cho c¸c lùa chän) 

• Diffuse Glow...  T¹o c¸c h¹t s¹n ¶nh 

  + Graininess  MËt ®é h¹t s¹n 

  + Glow Amount Thay ®æi ®é s¸ng tèi chung cña toµn ¶nh 

  + Clear Amount Lµm gi¶m hoÆc t¨ng ¸p lùc cña gi¸ trÞ Glow 
Amount 

• Glass...   HiÖu øng lång kÝnh 

  + Distortion  ¸p lùc cña hiÖu øng 

  + Smoothness §é mÞn cña hiÖu øng 

  + Texture  Chän vËt liÖu cña hiÖu øng 

  + Scaling  §é phãng to, thu nhá 

• Ocean Ripple..  HiÖu øng kh«ng gian n−íc 

  + Ripple size §é lín cña c¸c gîn sãng 

  + Ripple Magnitude ¸p lùc cña hiÖu øng 

• Pinch...    HiÖu øng låi vµ lâm cho vïng ¶nh 

  + Amount  ChuyÓn hiÖu øng tõ låi sang lâm 

• Polar Coordinates... Xo¾n t©m 

  + Rectangular to polar Xo¾n tõ t©m 
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  + Polar to Rectangular Xo¾n trßn 

• Ripple...   HiÖu øng gîn sãng 

  + Amount  ¸p lùc cña gîn sãng 

  + Size   Chän kÝch cì 

• Shear...   UÊn ¶nh tù do 

  + Wrap Around T« kÝn/ Repeat Edge Pixels Gi÷ 
nguyªn khæ ¶nh 

  + BÊm kÐo chuét vµo ®−êng trªn ®å thÞ ®Ó kÐo ¶nh 

• Spherize...  HiÖu øng låi, lâm cña ¶nh 

  + Amount  ChuyÓn tõ låi sang lâm 

  + Mode  Lùa chän h−íng cña hiÖu øng 

• Twirl...   HiÖu øng xo¾n ¶nh 

  + Angle  Thay ®æi ¸p lùc xo¾n b»ng gãc xo¾n 

• Wave...   HiÖu øng sãng tõ 

  + Number of Generators Sè l−îng cuËn sãng 

  + Wavelength  §é dµi ¸p lùc sãng 

  + Amplitude   §é tr¬n cña sãng 

  + Scale   Tû lÖ phãng cña sãng theo chiÒu 
ngang vµ däc 

• ZigZag   T¹o c¸c ®−êng Zigzag 

  + Amount  ¸p lùc cña ®−êng Zigzag 

  + Ridges  T¨ng c−êng ¸p lùc b»ng viÖc thªm mét sè 
®−êng Zigzag vµo ¶nh 

4/ HiÖu øng t«, tr¸t ¶nh 

+ Lùa chän vïng ¶nh cÇn t¹o hiÖu øng 

+ Chän Filter -> Render 

• 3D Transform...  HiÖu øng khèi kh«ng gian 

  (chØ dÉn trùc tiÕp) 

• Lens Flare...  HiÖu øng ®Ìn chiÕu 

  + Brightness  §é s¸ng tèi cña ®Ìn 

  + Flare Center VÞ trÝ t©m cña ®Ìn chiÕu 

  + Lens Type  Lùa chän kiÓu ®Ìn 
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• Lighting Effects... HiÖu øng ®Ìn tr−êng 

  + Style  Chän thÓ lo¹i ®Ìn tr−êng 

  + Light Style Chän kiÓu ®Ìn (tr−íc ®ã ph¶i bÊm chän 
®Ìn thÓ hiÖn trong hép Lighting Effects) 

  + Thay ®æi c¸c gi¸ trÞ vÒ ¸p lùc cña ®Ìn vµ mµu s¾c cho phï 
hîp víi yªu cÇu cña ¶nh 
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Bµi 9: 

Bé läc ¶nh cña photoshop 
(tiÕp theo) 

1. C¸c hiÖu øng 

+ Lùa chän vïng ¶nh cÇn t¹o hiÖu øng 

+ Chän Filter -> Stylize (cho c¸c lùa chän) 

• Diffuse...  Lµm nhoÌ ph©n v¹ch mµu cña ¶nh (thªm c¸c ®iÓm 
¶nh vµo ph©n v¹ch mµu) 

  + Nomal  Trung b×nh 

  + Darken Only T¨ng tèi 

  + Lighten Only T¨ng s¸ng 

• Emboss... HiÖu øng tr¹m kh¾c cña ¶nh 

  + Angle Gãc x©y dùng hiÖu øng 

  + Height §é cao 

  + Amount ¸p lùc s¸ng tèi cña ¶nh 

• Extrude... HiÖu øng khèi cho ¶nh 

  + Type KiÓu khèi (Blocks <=> Khèi vu«ng; Pyramids 
<=> Khèi chãp) 

  + Size  KÝch cì cña khèi 

  + Depth §é s©u cña khèi 

  + Lùa chän Solid Front Faces sÏ t« toµn bé bÒ mÆt cña khèi 

• Find Edges... ChuyÓn ¶nh chôp sang d¹ng ®−êng nÐt vÏ s¸ng 

• Glowing Edges... ChuyÓn ¶nh chôp sang d¹ng ®−êng nÐt vÏ 
tèi 

  + Edge Width §é dµy cña ®−êng nÐt 

  + Edge Brightness §é s¸ng cña ®−êng nÐt 

  + Smoodness §é mÞn cña ®−êng nÐt 

• Tiles...  Chia ¶nh thµnh c¸c khung ¶nh nhá 

  + Number of Tiles  Sè l−îng « 

  + Maximum Offset Sè ®èi t−îng t¹o thªm 

  + Lùa chän Inverse Image ®Ó t« viªn cña c¸c khung 

• Trace Contour... ChuyÓn ¶nh sang d¹ng ®−êng nÐt 
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  + Level Møc ®é chuyÓn 

  + Edge H−íng chuyÓn (Upper Lªn trªn/ Lower Xuèng 
d−íi) 

• Wind...  HiÖu øng giã cuÊn 

  + Menthod Ph−¬ng thøc 

   - Wind NhÑ 

   - Blast  Trung b×nh 

   - Stagger M¹nh 

  + Direction H−íng giã 

   - From the Left Tõ bªn tr¸i 

   - From the Right Tõ bªn ph¶i 

2. C¸c hiÖu øng vÒ ch×m vµ næi cña ¶nh 

+ Lùa chän vïng ¶nh cÇn t¹o hiÖu øng 

+ Chän Filter -> Texture cho c¸c lùa chän 

• Craquelure... T¹o c¸c h»n khèi 

  + Crack Spacing §é réng cña c¸c ®−êng ph©n v¹ch 

  + Crack Depth §é s©u cña c¸c ®−êng ph©n v¹ch 

  + Crack Brightness  §é s¸ng tèi cña c¸c ®−êng 
ph©n v¹ch 

• Grain...  T¹o c¸c h¹t s¹n ¶nh 

  + Intensity §é s¾c cña s¹n 

  + Contrast §é s¸ng tèi cña mµu ¶nh 

• Mosaic Tiles... T¹o c¸c « khèi næi 

  + Tile Size  kÝch cì cña khèi 

  + Grout Width §é réng cña c¸c vïng ch×m 

  + Lighten Grount §é s¸ng cña c¸c vïng ch×m 

• Patchwork... T¹o khèi kh«ng gian 

  + Square Size KÝch cì cña khèi 

  + Relief  Kho¶ng ph©n c¸ch ngang cña c¸c khèi 

• Stained Glass... T¹o c¸c m¹ng l−íi 

  + Cell size   KÝch cì cña m¹ng l−íi 

  + Border Thichness §é dµy cña ®−êng viÒn 
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  + Light Intensity  §é s¾c cña viÒn 

• Texturizer... HiÖu øng v»n 

  + Texture Lùa chän kiÓu hiÖu øng 

  + Scaling Gi¸ trÞ phãng 

  + Relief ¸p lùc s¸ng tèi 

  + Light Direction VÞ trÝ ®Ìn chiÕu cña hiÖu øng 

3. Bé läc hiÖu øng vÏ 

+ Lùa chän vïng ¶nh cÇn t¹o hiÖu øng 

+ Chän Filter -> Brush Strokes 

• Accented Edges ChuyÓn s¶ng sang thÓ hiÖn d¹ng nÐt vÏ 

  + Edge Width §é dµy cña nÐt 

  + Edge Brightness §é s¸ng tèi 

  + Smoothness §é mÞn cña ®−êng viÒn  

• Angle Strokes  HiÖu øng cuÊn nÐt vÏ 

  + Direction Balance C©n b»ng h−íng cuÊn 

  + Stroke Length  §é dµi cña nÐt chæi quÐt 

  + Sharpness   ¸p lùc thÓ hiÖn cña chæi quÐt 

• Dark Strokes ChuyÓn sang hiÖu øng tèi 

 + Balance  Gi¸ trÞ c©n b»ng 

 + Black Intensity T¨ng gi¸ trÞ tèi 

 + White Intensity T¨ng gi¸ trÞ s¸ng 

• Ink OutLines T¹o hiÖu øng mèc ¶nh 

  + Stroke Length §é dµi cña ¸p lùc 

 + Dark Intensity T¨ng gi¸ trÞ tèi 

 + Light Intensity T¨ng gi¸ trÞ s¸ng 

• Spatter HiÖu øng viÒn mµu 

 + Spray Radius B¸n kÝnh cña c¸c nÐt 

 + Smoothness §é mÞn cña nÐt 

Chó ý: C¸c hiÖu øng cßn l¹i trong lùa chän Filter häc viªn tù t×m 
hiÓu dùa theo vèn kiÕn thøc ®· häc trong phÇn bµi 8 vµ bµi 9. 
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Bµi 10: 

Chän vïng ¶nh b»ng ®−êng dÉn 
Trong khi chän ¶nh nÕu dïng c¸c c«ng cô vµ chøc n¨ng ®· häc ë c¸c 

phÇn tr−íc th× thao t¸c chän chØ lµ t−¬ng ®èi vµ ®ßi hái thêi gian nhiÒu cho 
thao t¸c lùa chän. 

B»ng ph−¬ng ph¸p ®−êng dÉn ta cã thÓ chän t−¬ng ®èi mét vïng ¶nh 
sau ®ã sö dông c¸c c«ng cô hiÖu chØnh biªn ®−êng dÉn ®Ó cã ®−îc mét vïng 
chän ¶nh tuyÖt ®èi chÝnh x¸c. 

1/ C¸c thao t¸c t¹o ®−êng dÉn 

a. Sö dông c¸c c«ng cô vÏ ®−êng dÉn 

Lùa chän c«ng cô 1.7 (P) sÏ cã c¸c chøc n¨ng t¹o ®−êng dÉn nh− sau: 

1.7.1 Pen Tool   T¹o ®−êng dÉn b»ng c¸ch chän liªn 
tiÕp c¸c ®iÓm (cã thÓ bÊm kÐo chuét t¹i mçi ®iÓm chän ®Ó uÊn ®−êng 
cong võa t¹o) 

1.7.2 Magnetic Pen Tool  T¹o ®−êng dÉn b»ng c¸ch bÊm kÐo 
chuét ®i qua ph©n v¹ch mµu cña ¶nh (sÏ t¹o ®−îc mét ®−êng dÉn ®i 
qua ph©n v¹ch mµu ®ã) 

1.7.3 FreeForm Pen Tool T¹o ®−êng dÉn b»ng c¸ch bÊm kÐo 
chuét ®Ó vÏ ®−êng tù do 

Chó ý: Khi vÏ ®−êng dÉn cÇn ph¶i t¹o khÐp kÝn ®Ó cã kh¶ n¨ng chuyÓn 
thµnh biªn chän ¶nh 

b. ChuyÓn biªn chän thµnh mét ®−êng dÉn 

+ Lùa chän vïng ¶nh cÇn hiÖu chØnh (cã thÓ lµ t−¬ng ®èi) 

+ Chän Windows -> Show Paths (hiÖn hép tho¹i Paths) -> BÊm chuét vµo 
nót Makes Work Path From Selection (nót sè 4 trong hép Path) -> Biªn 
chän ¶nh sÏ chuyÓn sang dang ®−êng dÉn. 

2/ Lµm viÖc víi ®−êng dÉn 

a. HiÖu chØnh ®é b¸m s¸t ®−êng dÉn vµo vïng ¶nh chän 

+ T¹o ®−êng dÉn t−¬ng ®èi ®i theo viÒn ¶nh chän 

+ Chän c«ng cô 1.7 (P) cã c¸c lùa chän hiÖu chØnh sau: 

1.7.4 Add Anchor Point Tool (+) Thªm mét sè ®Ønh vµo ®−êng 
dÉn (bÊm chuét vµo vÞ trÝ trªn ®−êng dÉn cÇn thªm ®Ønh) 

* NÕu ®−a con trá ®Õn ®Ønh nµo ®ã th× ta cã thÓ dÞch chuyÓn vÞ trÝ 
®Ønh ®ã hoÆc bÊm kÐo chuét vµo tay vÞn ®Ó uÊn cong ®−êng dÉn. 

1.7.5 Delete Anchor Point Tool (-) Xo¸ bít mét sè ®Ønh trªn 
®−êng dÉn (bÊm chuét vµo ®Ønh trªn ®−êng dÉn cÇn lo¹i bá) 
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1.7.6 Direct Selection Tool (A)  HiÖu chØnh ®Ønh (bÊm kÐo 
chuét t¹i mét ®Ønh ®Ó dÞch chuyÓn hoÆc bÊm kÐo chuét t¹i tay vÞ cña 
®iÓm ®ã ®Ó uÊn cong) 

1.7.7 Convert Point Tool   ThiÕt lËp l¹i tay vÞn cña mét 
®Ønh bÊt kú (bÊm kÐo chuét t¹i ®iÓm ®Ønh -> t¹o l¹i hai tay vÞn ®Òu 
t¹i ®Ønh lùa chän) 

b. ChuyÓn biªn chän sang biªn chän ¶nh 

+ HiÖu chØnh ®−êng dÉn b¸m s¸t vïng ¶nh cÇn lùa chän (b»ng c¸c thao t¸c 
ë phÇn trªn) 

+ Chän Window -> Show Path (hiÖn hép Path) -> BÊm chän tªn ®−êng 
dÉn cÇn chuyÓn trong hép Path 

+ BÊm chuét vµo nót Load Path as a Selection (nót sè 3 trong hép Path) -> 
T¹o ®−îc biªn chän ¶nh b¸m s¸t ®−êng dÉn. 

c. C¸c thao t¸c l−u tr÷ vµ t« ®−êng dÉn 

+ T¹o ®−êng dÉn 

+ Chän Window -> Show Path (hiÖn hép tho¹i Path) 

- T« mµu hiÖn hµnh vµo vïng nÒn ®−êng dÉn: BÊm chän nót Fills 
path with foreground color (nót sè 1) 

- T¹o nÐt viÒn cña biªn chän b»ng mµu hiÖn hµnh: BÊm chän nót 
Strokes path with foreground color (nót sè 2) 

- L−u biªn chän víi mét tªn: BÊm chuét vµo nót ( ) trong hép 
Path (hiÖn Menu lùa chän) -> Chän Save Path -> Gâ tªn -> OK 

- T¹o biªn chän míi: BÊm chän nót Creates new path (nót sè 5 
trong hép Path) 

- Xo¸ biªn chän: BÊm chän biªn cÇn xo¸ vµ kÐo vµo biÓu t−îng 
Deletes curent path (nót sè 6 trong hép Path) 

Chó ý:  - Khi kh«ng muèn thÓ hiÖn ®−êng dÉn trªn ¶nh: BÊm chän nót ( ) 
trong hép Path (hiÖn Menu lùa chän) -> Chän Turn Off Path. 

   - Khi muèn thÓ hiÖn ®−êng dÉn trªn ¶nh: BÊm chuét vµo tªn ®−êng 
dÉn trong hép Path cÇn thÓ hiÖn. 
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